Back to overview
Degraded
Device connection issues
Oct 5, 2023 at 10:45am UTC
Affected services
Yodeck Portal
Resolved
Oct 5, 2023 at 11:00am UTC
All our systems are back online and fully functional
Affected services
Created
Oct 5, 2023 at 10:45am UTC
The content is still being displayed on the screens without any issues.
We're aware of connection issues impacting devices. We are working on it.
Affected services